Bug 605572 - [abrt] crash in xfce4-xkb-plugin-0.5.3.3-3.fc12: raise: Process /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin was killed by signal 6 (SIGABRT)
[abrt] crash in xfce4-xkb-plugin-0.5.3.3-3.fc12: raise: Process /usr/libexec/...
Status: CLOSED DUPLICATE of bug 581088
Product: Fedora
Classification: Fedora
Component: xfce4-xkb-plugin (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:2bc3518021787ef3ca6777fa5fc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-18 06:00 EDT by Vladislav
Modified: 2010-06-18 06:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-18 06:41:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.16 KB, text/plain)
2010-06-18 06:00 EDT, Vladislav
no flags Details

  None (edit)
Description Vladislav 2010-06-18 06:00:12 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin socket_id 23068715 name xkb-plugin id 12749680730 display_name '\xd0\xa0\xd0\xb0\xd1\x81\xd0\xba\xd0\xbb\xd0\xb0\xd0\xb4\xd0\xba\xd0\xb8 \xd0\xba\xd0\xbb\xd0\xb0\xd0\xb2\xd0\xb8\xd0\xb0\xd1\x82\xd1\x83\xd1\x80\xd1\x8b' size 34 screen_position 11
comment: don't know what is it...
component: xfce4-xkb-plugin
crash_function: raise
executable: /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin
global_uuid: 2bc3518021787ef3ca6777fa5fc8070e04130492
kernel: 2.6.32.14-127.fc12.x86_64
package: xfce4-xkb-plugin-0.5.3.3-3.fc12
rating: 4
reason: Process /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Vladislav 2010-06-18 06:00:22 EDT
Created attachment 425073 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-06-18 06:41:00 EDT

*** This bug has been marked as a duplicate of bug 581088 ***

Note You need to log in before you can comment on or make changes to this bug.