Bug 605573 - abiword-3.0.0 is available
Summary: abiword-3.0.0 is available
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: abiword   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marc Maurer
QA Contact: Peter Robinson
URL:
Whiteboard:
Keywords: FutureFeature, Reopened, Triaged
Depends On:
Blocks: 962238
TreeView+ depends on / blocked
 
Reported: 2010-06-18 10:00 UTC by Upstream Release Monitoring
Modified: 2013-11-10 07:03 UTC (History)
3 users (show)

Fixed In Version: abiword-3.0.0-2.fc20
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-10 07:03:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2010-06-18 10:00:49 UTC
Latest upstream release: 2.8.6
Current version in Fedora Rawhide: 2.8.4
URL: http://www.abisource.com/downloads/abiword/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 1 Upstream Release Monitoring 2011-02-25 11:00:36 UTC
Latest upstream release: 2.9.0
Current version in Fedora Rawhide: 2.8.6
URL: http://www.abisource.com/downloads/abiword/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Upstream Release Monitoring 2011-07-08 10:00:39 UTC
Latest upstream release: 2.9.1
Current version in Fedora Rawhide: 2.8.6
URL: http://www.abisource.com/downloads/abiword/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 3 Upstream Release Monitoring 2011-11-15 11:01:04 UTC
Latest upstream release: 2.9.2
Current version in Fedora Rawhide: 2.8.6
URL: http://www.abisource.com/downloads/abiword/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 4 Upstream Release Monitoring 2012-06-13 08:08:00 UTC
Latest upstream release: 2.9.3
Current version in Fedora Rawhide: 2.8.6
URL: http://www.abisource.com/downloads/abiword/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 5 Upstream Release Monitoring 2012-11-26 14:02:18 UTC
Latest upstream release: 2.9.4
Current version in Fedora Rawhide: 2.8.6
URL: http://www.abisource.com/downloads/abiword/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 6 Upstream Release Monitoring 2013-01-07 09:21:32 UTC
Latest upstream release: 2...9...4
Current version in Fedora Rawhide: 2.8.6
URL: http://www.abisource.com/downloads/abiword/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 7 Upstream Release Monitoring 2013-01-07 10:00:16 UTC
Latest upstream release: 2.9.4
Current version in Fedora Rawhide: 2.8.6
URL: http://www.abisource.com/downloads/abiword/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 8 Ismael Olea 2013-05-23 08:50:44 UTC
This is a build of 2.9.4 using a bunch of patchs from SugarLabs[1] including introspection (so deprecating pyabiword) and gtk3 linking:

http://koji.fedoraproject.org/koji/taskinfo?taskID=5411912

[1] https://git.sugarlabs.org/olpc-abiword-rpm/olpc-abiword-rpm/trees/master

Would be nice if people test it since I'm not into Abiword.

Comment 9 Upstream Release Monitoring 2013-10-14 06:49:15 UTC
Latest upstream release: 3.0.0
Current version/release in Fedora Rawhide: 2.8.6-22.fc19
URL: http://www.abisource.com/downloads/abiword/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 10 Peter Robinson 2013-10-14 07:57:46 UTC
I'll update this in Fedora

Comment 11 Peter Robinson 2013-10-15 10:16:48 UTC
Initial build in rawhide, just cleaning up some bits around introspection support and I'll push it to F-20 for wider testing.

Comment 12 Fedora Update System 2013-10-17 11:48:06 UTC
abiword-3.0.0-2.fc20,sugar-write-93-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/abiword-3.0.0-2.fc20,sugar-write-93-1.fc20

Comment 13 Fedora Update System 2013-10-17 20:34:00 UTC
Package abiword-3.0.0-2.fc20, sugar-write-93-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing abiword-3.0.0-2.fc20 sugar-write-93-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-19220/abiword-3.0.0-2.fc20,sugar-write-93-1.fc20
then log in and leave karma (feedback).

Comment 14 Fedora Update System 2013-11-10 07:03:02 UTC
abiword-3.0.0-2.fc20, sugar-write-93-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.