Bug 605625 - [abrt] crash in dia-1:0.97-4.fc13: raise: Process /usr/bin/dia was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in dia-1:0.97-4.fc13: raise: Process /usr/bin/dia was killed by ...
Status: CLOSED DUPLICATE of bug 630245
Alias: None
Product: Fedora
Classification: Fedora
Component: dia   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Huzaifa S. Sidhpurwala
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:826c06183691263048084d43b69...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-18 12:36 UTC by Itaraju Brum
Modified: 2010-11-08 18:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:22:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.42 KB, text/plain)
2010-06-18 12:36 UTC, Itaraju Brum
no flags Details

Description Itaraju Brum 2010-06-18 12:36:16 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: dia
comment: It doesn't happen if one just starts a new dia session and then closes it, without doing any objects manipulation through the properties window.
component: dia
crash_function: raise
executable: /usr/bin/dia
global_uuid: 826c06183691263048084d43b6942de805db797a
kernel: 2.6.33.5-124.fc13.x86_64
package: dia-1:0.97-4.fc13
rating: 4
reason: Process /usr/bin/dia was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. in a diagram window, open any object's properties window
2. close it
3. afterwards, when trying to close the diagram window dia will crash

Comment 1 Itaraju Brum 2010-06-18 12:36:47 UTC
Created attachment 425105 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:22:44 UTC

*** This bug has been marked as a duplicate of bug 630245 ***

Comment 3 Karel Klíč 2010-11-08 18:22:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630245.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.