Bug 605636 - [abrt] crash in evolution-2.30.1-8.fc13: slab_allocator_alloc_chunk: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: slab_allocator_alloc_chunk: Process ...
Status: CLOSED DUPLICATE of bug 597544
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:a56a26d102aa3683b09ed0c714e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-18 09:03 EDT by b_alary
Modified: 2010-11-09 08:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:04:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.09 KB, text/plain)
2010-06-18 09:03 EDT, b_alary
no flags Details

  None (edit)
Description b_alary 2010-06-18 09:03:28 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: slab_allocator_alloc_chunk
executable: /usr/bin/evolution
global_uuid: a56a26d102aa3683b09ed0c714e6bb18a88fb6ae
kernel: 2.6.33.5-124.fc13.i686.PAE
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 b_alary 2010-06-18 09:03:32 EDT
Created attachment 425112 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:04:02 EST

*** This bug has been marked as a duplicate of bug 597544 ***
Comment 3 Karel Klíč 2010-11-09 08:04:02 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597544.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.