Bug 605707 - [abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Proce...
Status: CLOSED DUPLICATE of bug 552423
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c47f21b1d9d8c07a9efc112a82c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-18 15:24 UTC by tiziano marconi
Modified: 2010-06-21 18:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-21 18:02:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.17 KB, text/plain)
2010-06-18 15:24 UTC, tiziano marconi
no flags Details

Description tiziano marconi 2010-06-18 15:24:43 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: c47f21b1d9d8c07a9efc112a82c757c7e5d907a8
kernel: 2.6.33.5-124.fc13.i686
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 tiziano marconi 2010-06-18 15:24:48 UTC
Created attachment 425154 [details]
File: backtrace

Comment 2 Jeff Raber 2010-06-21 18:02:32 UTC
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 552423 ***


Note You need to log in before you can comment on or make changes to this bug.