Bug 605768 - [abrt] crash in firefox-3.6.3-4.fc13: raise: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.6.3-4.fc13: raise: Process /usr/lib64/firefox-3.6/f...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:e26c13fbbd37ce1ebb841b67bc6...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-18 14:18 EDT by David Edwards
Modified: 2011-01-02 19:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-02 18:19:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (132.81 KB, text/plain)
2010-06-18 14:18 EDT, David Edwards
no flags Details

  None (edit)
Description David Edwards 2010-06-18 14:18:26 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
crash_function: raise
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: e26c13fbbd37ce1ebb841b67bc6959e1730c3eb0
kernel: 2.6.33.5-112.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 David Edwards 2010-06-18 14:18:27 EDT
Created attachment 425212 [details]
File: backtrace
Comment 2 d. johnson 2010-08-13 11:58:26 EDT
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update' or using the graphical updater, Software Update.


Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.


#7  0x000000354503a844 in XQueryColors (dpy=0x7faa0a788000, 
    cmap=<value optimized out>, defs=0x7fff9fe19400, ncolors=256)
    at QuColors.c:58
#8  0x0000003548c460c5 in _cairo_xlib_visual_info_create (dpy=0x7faa0a788000, 
    screen=<value optimized out>, visualid=<value optimized out>, 
    out=<value optimized out>) at cairo-xlib-visual.c:116
#9  0x0000003548c3f0dd in _cairo_xlib_screen_get_visual_info (
    info=<value optimized out>, visual=0x7faa0a73f4a8, out=0x7fff9fe1a638)
    at cairo-xlib-screen.c:472
#10 0x0000003548c40cd5 in _draw_image_surface (surface=<value optimized out>, 
    image=0x7fa9ffb2c980, src_x=<value optimized out>, 
    src_y=<value optimized out>, width=<value optimized out>, 
    height=<value optimized out>, dst_x=0, dst_y=0)
    at cairo-xlib-surface.c:1009
#11 0x0000003548c416b5 in _cairo_xlib_surface_create_solid_pattern_surface (
    abstract_surface=0x7faa0a79bf90, solid_pattern=0x7fff9fe1b2a0)
    at cairo-xlib-surface.c:1287




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 David Edwards 2011-01-02 18:19:58 EST
Ran updates. Issue seems to be resolved.
Comment 4 d. johnson 2011-01-02 19:40:49 EST
Excellent news.  Thanks for the update!

Note You need to log in before you can comment on or make changes to this bug.