Bug 605779 - [abrt] crash in abrt-gui-1.1.1-1.fc13: raise: Process /usr/bin/abrt-applet was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in abrt-gui-1.1.1-1.fc13: raise: Process /usr/bin/abrt-applet wa...
Keywords:
Status: CLOSED DUPLICATE of bug 605770
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Denys Vlasenko
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:97918a16a9c526f4be7c0d86d9f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-18 18:24 UTC by David Edwards
Modified: 2010-11-09 16:21 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 16:21:46 UTC


Attachments (Terms of Use)
File: backtrace (73.37 KB, text/plain)
2010-06-18 18:24 UTC, David Edwards
no flags Details

Description David Edwards 2010-06-18 18:24:07 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: abrt-applet
component: abrt
crash_function: raise
executable: /usr/bin/abrt-applet
global_uuid: 97918a16a9c526f4be7c0d86d9fb04bab0d577bd
kernel: 2.6.33.5-112.fc13.x86_64
package: abrt-gui-1.1.1-1.fc13
rating: 4
reason: Process /usr/bin/abrt-applet was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 David Edwards 2010-06-18 18:24:09 UTC
Created attachment 425222 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:21:46 UTC

*** This bug has been marked as a duplicate of bug 605770 ***

Comment 3 Karel Klíč 2010-11-09 16:21:46 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605770.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.