Bug 60586 - ddd messes up sawfish majorly (from gnome.org)
Summary: ddd messes up sawfish majorly (from gnome.org)
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: sawfish (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-01 20:59 UTC by Elliot Lee
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-01 21:40:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Elliot Lee 2002-03-01 20:59:35 UTC
bug #73154 in bugzilla.gnome.org

Comment 1 Havoc Pennington 2002-03-08 20:05:14 UTC
Upstream bug is NEEDINFO

I can't reproduce this and basically am not going to be able to fix it without 
a patch from upstream. I don't want to upgrade to a new upstream version at this
point but if the patch were separated out we could put that in.


Note You need to log in before you can comment on or make changes to this bug.