Bug 605865 - Kernel panic/crash doing large file copy
Summary: Kernel panic/crash doing large file copy
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-19 01:00 UTC by Martin Greenberg
Modified: 2010-07-19 12:01 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-19 12:01:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Greenberg 2010-06-19 01:00:33 UTC
Description of problem:
  I have a WinXP VM running on a box running F12. 90%+ of the time, when I try
to make a copy of the virtual disk image (for backup or restore), the host
gets a kernel panic reporting "BUG: scheduling while atomic mount.ntfs/1040/0x10000102.

Version-Release number of selected component (if applicable):
  2.6.32.12-115.fc12.x86_64

How reproducible:
  Copy a large file between an ext and ntfs file system


Steps to Reproduce:
1. Stop virtual machine (kill qemu process or shut down VM)
2. Stop libvirtd
3. Attempt to copy file via cp or dd
  
Actual results:
  Kernel panic & backtrace

Expected results:
  File copied


Additional info:

Comment 1 Chuck Ebbert 2010-06-21 05:45:37 UTC
(In reply to comment #1)
> Actual results:
>   Kernel panic & backtrace

Where is the backtrace?

Comment 2 Martin Greenberg 2010-07-19 12:01:17 UTC
Problem due to multiple bad DIMMs in system memory


Note You need to log in before you can comment on or make changes to this bug.