Bug 605889 - [abrt] crash in file-roller-2.30.1.1-3.fc13: IA__gtk_propagate_event: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
[abrt] crash in file-roller-2.30.1.1-3.fc13: IA__gtk_propagate_event: Process...
Status: CLOSED DUPLICATE of bug 639701
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:f1ad9b4cfece72f5a7d7baaa515...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-19 02:46 EDT by Alrik
Modified: 2010-11-08 13:54 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:54:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.09 KB, text/plain)
2010-06-19 02:46 EDT, Alrik
no flags Details

  None (edit)
Description Alrik 2010-06-19 02:46:24 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: file-roller file:///mnt/media/download/CBR-Index.zip
component: file-roller
crash_function: IA__gtk_propagate_event
executable: /usr/bin/file-roller
global_uuid: f1ad9b4cfece72f5a7d7baaa5153b2f3e5ea239d
kernel: 2.6.33.5-112.fc13.x86_64
package: file-roller-2.30.1.1-3.fc13
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Extract file
2.
3.
Comment 1 Alrik 2010-06-19 02:46:26 EDT
Created attachment 425301 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:54:44 EST

*** This bug has been marked as a duplicate of bug 639701 ***
Comment 3 Karel Klíč 2010-11-08 13:54:44 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #639701.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.