Bug 605910 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595924
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:ee9c6a78c407fa3a16025f44970...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-19 06:42 EDT by cornel panceac
Modified: 2010-07-03 08:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 08:35:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.91 KB, text/plain)
2010-06-19 06:42 EDT, cornel panceac
no flags Details

  None (edit)
Description cornel panceac 2010-06-19 06:42:39 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: ee9c6a78c407fa3a16025f44970f40d86f508659
kernel: 2.6.33.5-112.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 cornel panceac 2010-06-19 06:42:43 EDT
Created attachment 425325 [details]
File: backtrace
Comment 2 Adel Gadllah 2010-07-03 08:35:00 EDT

*** This bug has been marked as a duplicate of bug 595924 ***

Note You need to log in before you can comment on or make changes to this bug.