Bug 60595 - User Manager does not show numerical UIDs
User Manager does not show numerical UIDs
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-01 17:39 EST by Asbjxrn Sfbx
Modified: 2013-07-02 18:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-03 12:42:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Asbjxrn Sfbx 2002-03-01 17:39:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-10 i586; Nav)

Description of problem:
The "User Manager" does not show numerical UIDs of the users. 
Neither is it possible to sort the users according to their numerical UIDs, nor
to group system accounts and normal user accounts separately.  These
possibilities are sorely missed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start the "User Manager" (found from Gnome menues, Program, System, User
Manager
2
3.
	

Additional info:
Comment 1 Matthew Miller 2004-04-06 23:17:41 EDT
It has since at least RHL 9. Should this be marked fixed?
Comment 2 Jindrich Novy 2004-10-03 12:42:11 EDT
redhat-config-users or system-config-users can show UIDs and sort
users relatively to them in recent releases.

Jindrich

Note You need to log in before you can comment on or make changes to this bug.