Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 605989 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 626207
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:9c99db75bb02f1356060a3d17a8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-19 16:15 EDT by yyetim
Modified: 2015-03-03 17:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:31:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.98 KB, text/plain)
2010-06-19 16:16 EDT, yyetim
no flags Details

  None (edit)
Description yyetim 2010-06-19 16:15:58 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: Hard to reproduce. Occured once...
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
global_uuid: 9c99db75bb02f1356060a3d17a85f31ed49aa724
kernel: 2.6.33.5-124.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Extract this file http://download1.rpmfusion.org/nonfree/fedora/releases/13/Everything/i386/os/kmod-nvidia-2.6.33.3-85.fc13.i686-195.36.24-1.fc13.5.i686.rpm
2. It first names the output folder to be something like kmod-nvidia... then renames it to lib. 
3. Before it is renamed to lib, I double-clicked the folder and it gave the exception but couldn't reproduce it again
Comment 1 yyetim 2010-06-19 16:16:00 EDT
Created attachment 425377 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:31:53 EST

*** This bug has been marked as a duplicate of bug 626207 ***
Comment 3 Karel Klíč 2010-11-09 10:31:53 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626207.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.