Bug 606 - bash-doc package conflicts with sh-utils & pmake-customs
bash-doc package conflicts with sh-utils & pmake-customs
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: bash (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
: 697 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-26 14:57 EST by bart.peirens
Modified: 2016-10-17 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-01-14 10:58:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bart.peirens 1998-12-26 14:57:08 EST
# rpm -Uvh bash-doc-2.02.1-3.i386.rpm
/usr/man/man1/kill.1 conflicts with file from
util-linux-2.9-4
/usr/man/man1/export.1 conflicts with file from
pmake-customs-2.1.33-1
/usr/man/man1/echo.1 conflicts with file from
sh-utils-1.16-15
/usr/man/man1/pwd.1 conflicts with file from
sh-utils-1.16-15
/usr/man/man1/test.1 conflicts with file from
sh-utils-1.16-15
error: bash-doc-2.02.1-3.i386.rpm cannot be installed
[
Comment 1 Bill Nottingham 1999-01-06 10:45:59 EST
*** Bug 606 has been marked as a duplicate of this bug. ***

When installling sh-utils and util-linux I get conflicts
with bash-doc.  I'm assuming this affects all architectures,
but have only tested it on armv4l:

/usr/man/man1/kill.1 conflicts with file from
bash-doc-2.02.1-3
error: util-linux-2.9-5.armv4l.rpm cannot be installed

/usr/man/man1/echo.1 conflicts with file from
bash-doc-2.02.1-3
/usr/man/man1/pwd.1 conflicts with file from
bash-doc-2.02.1-3
/usr/man/man1/test.1 conflicts with file from
bash-doc-2.02.1-3
error: sh-utils-1.16-15.armv4l.rpm cannot be installed

-Rms
Comment 2 Jeff Johnson 1999-01-14 10:58:59 EST
The conflicting builtin man pages have been renamed with "bash-"
prefixed in bash-2.02.1-4.
Comment 3 openshift-github-bot 2016-10-17 12:42:06 EDT
Commit pushed to master at https://github.com/openshift/source-to-image

https://github.com/openshift/source-to-image/commit/d6253cd52f0ab7ddd7b5e1987eccd93c51e4e28c
Merge pull request #615 from jim-minter/issue606

Merged by openshift-bot

Note You need to log in before you can comment on or make changes to this bug.