Bug 606005 - [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 607187
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:956b7d31fe028ff4c69b0132e1c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-19 22:24 UTC by Andrea Dell'Amico
Modified: 2010-11-09 15:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:02:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.02 KB, text/plain)
2010-06-19 22:24 UTC, Andrea Dell'Amico
no flags Details

Description Andrea Dell'Amico 2010-06-19 22:24:05 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 956b7d31fe028ff4c69b0132e1c47ab1639b08b7
kernel: 2.6.33.5-124.fc13.i686.PAE
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: Really don't know. It happened after a suspend/resume cycle, whille it was reconnecting.

Comment 1 Andrea Dell'Amico 2010-06-19 22:24:09 UTC
Created attachment 425390 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:02:23 UTC

*** This bug has been marked as a duplicate of bug 607187 ***

Comment 3 Karel Klíč 2010-11-09 15:02:23 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607187.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.