Bug 606041 - [abrt] crash in evolution-2.30.1-8.fc13: magazine_chain_pop_head: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: magazine_chain_pop_head: Process /us...
Status: CLOSED DUPLICATE of bug 608163
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:392cd2040a1ca1b97ff1f784e15...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-20 05:25 UTC by tomas
Modified: 2010-11-08 18:43 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:43:48 UTC


Attachments (Terms of Use)
File: backtrace (73.42 KB, text/plain)
2010-06-20 05:25 UTC, tomas
no flags Details

Description tomas 2010-06-20 05:25:39 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment:  in time of opening the message (new), program crached.
component: evolution
crash_function: magazine_chain_pop_head
executable: /usr/bin/evolution
global_uuid: 392cd2040a1ca1b97ff1f784e15ca85e578e72c5
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 tomas 2010-06-20 05:25:47 UTC
Created attachment 425413 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:43:48 UTC

*** This bug has been marked as a duplicate of bug 608163 ***

Comment 3 Karel Klíč 2010-11-08 18:43:48 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #608163.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.