Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 606053 - [abrt] crash in firefox-3.6.3-4.fc13: js_TraceObject: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.3-4.fc13: js_TraceObject: Process /usr/lib/firefo...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:0aaaec7471805f4ff9ebb0901ff...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-20 03:42 EDT by Oyvind Rangoy
Modified: 2010-08-13 12:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 12:10:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (217.19 KB, text/plain)
2010-06-20 03:43 EDT, Oyvind Rangoy
no flags Details

  None (edit)
Description Oyvind Rangoy 2010-06-20 03:42:54 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox https://bugzilla.redhat.com/createaccount.cgi
comment: Internet banking solution would only work with Sun. Lately, this seems to have caused frequent Firefox crashes.
component: firefox
crash_function: js_TraceObject
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 0aaaec7471805f4ff9ebb0901ffad410d936b396
kernel: 2.6.33.5-112.fc13.i686.PAE
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Use Sun java JDK instead of OpenJDK
2. Use java-based  Norwegian SpareBank1 Internet banking solution
3. Firefox Crashes reporting killed by sigsegv 11
Comment 1 Oyvind Rangoy 2010-06-20 03:43:01 EDT
Created attachment 425421 [details]
File: backtrace
Comment 2 d. johnson 2010-08-13 12:10:23 EDT
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update' or using the graphical updater, Software Update.


Unfortunately, crash here happened in the binary-only java player for which we don't have any source code, so unfortunately we cannot help you with it.

Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.