Bug 60609 - Automatic Partitioning
Automatic Partitioning
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-02 03:23 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-04 14:26:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Copy of bug problem given by redhat installation process (28.76 KB, text/plain)
2002-03-02 03:25 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-03-02 03:23:34 EST
Description of Problem:

Am trying to install redhat linux 7 without partitioning. Currently running Win 
98 which I dont want to loose. Hard drive is 15Gb with about 7Gb free space. 
During the installation process I get to a point where I specify automatic 
partitioning. I then get an error message saying 

"Could not allocate requested partitions:

Partitioning failed : could not allocate partitions as primary partitions."

I am then thrown nito the manual partitioning screen. What do I do ?

Prior to the above I ran fips from CDRom at the DOS prompt, but this only 
allocated me a 7Mb partition (!), and it would not give me the option to modify 
the partition size.

I have included the bug code as a attachment. I selecetd the setup component 
out of desparation - I have no idea if this is related to my problem.

Your soonest attention would be greatly appreciated.

regards

Andy

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Need Real Name 2002-03-02 03:25:02 EST
Created attachment 47180 [details]
Copy of bug problem given by redhat installation process
Comment 2 Jeremy Katz 2002-03-13 17:27:11 EST
This is because you don't have any free, unpartitioned space on your drive and
so autopartioning fails, but allows you to go on without reviewing the
partitioning results.  Fixed in the update disk to force you to make
partitioning decisions when this occurs (dupe of another few bugs)

Note You need to log in before you can comment on or make changes to this bug.