Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 606095 - [abrt] crash in qgis-1.0.2-6.fc13: isEmpty: Process /usr/bin/qgis was killed by signal 11 (SIGSEGV)
[abrt] crash in qgis-1.0.2-6.fc13: isEmpty: Process /usr/bin/qgis was killed ...
Status: CLOSED DUPLICATE of bug 498111
Product: Fedora
Classification: Fedora
Component: qgis (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Volker Fröhlich
Fedora Extras Quality Assurance
abrt_hash:87166fb335530d61b04fbac4758...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-20 10:55 EDT by Russell Harrison
Modified: 2010-07-12 04:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 04:38:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.07 KB, text/plain)
2010-06-20 10:55 EDT, Russell Harrison
no flags Details

  None (edit)
Description Russell Harrison 2010-06-20 10:55:05 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: qgis
component: qgis
crash_function: isEmpty
executable: /usr/bin/qgis
global_uuid: 87166fb335530d61b04fbac4758af8618fc06e1c
kernel: 2.6.33.5-124.fc13.i686.PAE
package: qgis-1.0.2-6.fc13
rating: 4
reason: Process /usr/bin/qgis was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Attempt to start qgis
2. Segmentation fault (core dumped)
Comment 1 Russell Harrison 2010-06-20 10:55:07 EDT
Created attachment 425449 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-07-03 14:49:40 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Fedora Admin XMLRPC Client 2010-07-09 15:00:40 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Volker Fröhlich 2010-07-12 04:38:33 EDT

*** This bug has been marked as a duplicate of bug 498111 ***

Note You need to log in before you can comment on or make changes to this bug.