Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 606107 - It lacks keymaps installation
It lacks keymaps installation
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-20 13:06 EDT by Couret Charles-Antoine
Modified: 2010-06-22 10:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 10:38:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Couret Charles-Antoine 2010-06-20 13:06:50 EDT
Description of problem:

With Anaconda, I do not have access to all the keymaps that GDM offers on the Live-CD for example. Only I use a French-BÉPO keyboard to continue the installation is tricky.

Expected results:

We should have all Anaconda keymaps available GDM can use. Because it does not need more places on the CD (since GDM used) then this would improve the comfort of the installation of Fedora (including passwords).

It would also add a textaera to test the keymap, to check if you use the good (because before the root password, no way to check!).

It is important for those who have keymaps a bit strange ...
Comment 1 Chris Lumens 2010-06-22 10:38:09 EDT
anaconda does not include every last keymap available, as that would make a rather unwieldy list of options to have to sort through.  If you have special requirements, you are free to change settings post-installation.

Note You need to log in before you can comment on or make changes to this bug.