Status: CLOSED DUPLICATE of bug 590874
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-20 20:13 UTC by Misha Shnurapet
Modified: 2010-06-28 19:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 19:42:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
messages.log (1.50 KB, text/plain)
2010-06-20 20:14 UTC, Misha Shnurapet
no flags Details

Description Misha Shnurapet 2010-06-20 20:13:24 UTC
It started happening since the recent update of Network Manager. It simply loses the connection suddenly.

NetworkManager-0.8.1-0.1.git20100510.fc12.x86_64
NetworkManager-openvpn-0.7.996-4.git20090923.fc12.x86_64
NetworkManager-vpnc-0.8.0-1.git20100411.fc12.x86_64
NetworkManager-pptp-0.8.0-1.git20100411.fc12.x86_64
NetworkManager-glib-0.8.1-0.1.git20100510.fc12.x86_64
NetworkManager-gnome-0.8.1-0.1.git20100510.fc12.x86_64

It happens very often. At least once per modem reset.

Steps to Reproduce:
1. Turn on DSL-562T
2. Turn on PC
  
Ethernet connection established, but after a while NM disconnects.

Comment 1 Misha Shnurapet 2010-06-20 20:14:11 UTC
Created attachment 425478 [details]
messages.log

I think this is it.

Comment 2 Dan Williams 2010-06-28 19:42:22 UTC
Looks like the router isn't allowing the machine to renew the DHCP lease it currently has.  There's another bug open about allowing the DHCP client to attempt to get a new lease before we blow the connection away.

*** This bug has been marked as a duplicate of bug 590874 ***


Note You need to log in before you can comment on or make changes to this bug.