Bug 606135 - [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was kill...
Status: CLOSED DUPLICATE of bug 588039
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:db3f94f6db1fbd088c8e90362bf...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-20 20:45 UTC by Earle Lyons
Modified: 2010-07-16 23:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 23:35:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.71 KB, text/plain)
2010-06-20 20:45 UTC, Earle Lyons
no flags Details

Description Earle Lyons 2010-06-20 20:45:46 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb --import-photos /media/disk
comment: Inserted Olympus Memory USB Adapter with Olympus Memory and opted to open device with gthumb. 
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: db3f94f6db1fbd088c8e90362bfcafafd1574078
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Earle Lyons 2010-06-20 20:45:47 UTC
Created attachment 425481 [details]
File: backtrace

Comment 2 Michel Alexandre Salim 2010-07-16 23:35:45 UTC

*** This bug has been marked as a duplicate of bug 588039 ***


Note You need to log in before you can comment on or make changes to this bug.