Bug 60614 - openmotif doesn't conflict or obsolete lesstif
openmotif doesn't conflict or obsolete lesstif
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: openmotif (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-02 08:21 EST by Nils Philippsen
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-02 08:21:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2002-03-02 08:21:36 EST
Description of Problem:

You get lots of file conflicts when trying to install openmotif (which is
explicitely needed by ddd) over lesstif

Version-Release number of selected component (if applicable):

2.2.1

How Reproducible:

reproducible

Steps to Reproduce:
1. see above

Actual Results:

file conflicts

Expected Results:

replacement of lesstif, lesstif-devel or "openmotif conflicts with lesstif"
message or similar
Comment 1 Ngo Than 2002-03-02 08:42:13 EST
It's not a bug. openmotif and lesstif now can be installed at the same time.
we still need lesstif for motif 1.x.

You should update with rpm -Uvh lesstif* openmotif*
Comment 2 Nils Philippsen 2002-03-03 03:21:48 EST
OK, I see, but maybe openmotif should conflict with lesstif < 0.93.15-4 then? :

* Wed Jan 16 2002 Than Ngo <than@redhat.com> 0.93-15-4

- get rid of lesstif-mwm, use mwm in openmotif
- fix lesstif so that it can be installed with openmotif
- build only lesstif 1.x since openmotif is in 8.0

Note You need to log in before you can comment on or make changes to this bug.