Bug 60616 - hwdata conflicts with older Xconfigurator packages
hwdata conflicts with older Xconfigurator packages
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: hwdata (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-02 08:27 EST by Nils Philippsen
Modified: 2014-03-16 22:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-02 08:27:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2002-03-02 08:27:34 EST
Description of Problem:

files from old Xconfigurator packages conflict with hwdata, should require
Xconfigurator >= 4.9.43 (or whereever this problem is fixed)

Version-Release number of selected component (if applicable):

hwdata-0.3-1

How Reproducible:

always

Steps to Reproduce:
1. install hwdata on machine with older Xconfigurator

Actual Results:

file conflicts

Expected Results:

package installs
Comment 1 Bill Nottingham 2002-03-04 14:26:04 EST
Actually, since hwdata doesn't require Xconfigurator, it should just Conflict:
with older versions. Will be fixed in 0.4-1.

Note You need to log in before you can comment on or make changes to this bug.