Bug 60622 - Launch Feedback option is not available.
Summary: Launch Feedback option is not available.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-gsg (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: John Ha
QA Contact: Aaron Brown
URL: http://www.redhat.com/docs/manuals/li...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-02 21:23 UTC by Mark Nelson
Modified: 2014-08-04 22:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-03 18:11:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark Nelson 2002-03-02 21:23:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
There is no Launch Feedback option in the preferences:///Desktop path from the
Start Here window.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open Nautilus by clicking on the Start Here icon on the panel
2.In the screens that follow, click on Preferences and Desktop respectively.
3.Lauch Feedback should appear in the next directory window as described by the
above link to the Getting Started Guide.
	

Actual Results:  There is no Launch Feedback option icon.

Expected Results:  A Launch Feedback option icon should be present to perform
the tasks described by the Getting Started Guide.

Additional info:

Comment 1 Havoc Pennington 2002-03-02 22:47:03 UTC
This is a documentation bug, that option isn't supposed to be available.
(The option is disabled because it doesn't work right; when it does work right, 
it will always be turned on, rather than an option.)

Comment 2 John Ha 2002-04-16 18:03:20 UTC
Thank you for alerting us to this issue. The new Getting Started Guide
fixes this and other issues. It will be available by the next release.


Note You need to log in before you can comment on or make changes to this bug.