Bug 60623 - New packages php-4.0.6-12.i386.rpm does not work with mysql called by localhost
Summary: New packages php-4.0.6-12.i386.rpm does not work with mysql called by localhost
Status: CLOSED DUPLICATE of bug 60515
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Phil Copeland
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-02 22:50 UTC by Topper
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-02 22:50:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Topper 2002-03-02 22:50:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
with packages php-4.0.6-12.i386.rpm and php-mysql-4.0.6-12.i386.rpm (updates) i 
have the following error:
Can't connect to local MySQL server through socket '/tmp/mysql.sock'

when i try to connect to mysql on localhost. If I reinstall old php-mysql 
module it works again. If i telnet on port 3306 on localhost it works.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install something like phpmyadmin without previous upgrade php packages
2. Try it: it works fine
3. Upgrade php packages (php-mysql)
4. Try again: you have the error messages
	

Actual Results:  Can't connect to local MySQL server through 
socket '/tmp/mysql.sock' (2)



Expected Results:  It should open the interface of phpmyadmin

Additional info:

On 3 different computer the same problem, if I install the original php-mysql 
package provided with original cd of redhat 7.2 it works again.

Comment 1 Peter Bowen 2002-03-02 23:28:07 UTC

*** This bug has been marked as a duplicate of 60515 ***


Note You need to log in before you can comment on or make changes to this bug.