Bug 606234 - [abrt] crash in gvfs-smb-1.6.2-1.fc13: command_read_cb: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
[abrt] crash in gvfs-smb-1.6.2-1.fc13: command_read_cb: Process /usr/libexec/...
Status: CLOSED DUPLICATE of bug 627060
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:e13403c0da9401bbb5b5dbe7136...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 03:42 EDT by Luka Oman
Modified: 2015-03-03 17:50 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:28:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.80 KB, text/plain)
2010-06-21 03:42 EDT, Luka Oman
no flags Details

  None (edit)
Description Luka Oman 2010-06-21 03:42:37 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb --spawner :1.7 /org/gtk/gvfs/exec_spaw/2
component: gvfs
crash_function: command_read_cb
executable: /usr/libexec/gvfsd-smb
global_uuid: e13403c0da9401bbb5b5dbe713690175579809e1
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gvfs-smb-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Luka Oman 2010-06-21 03:42:39 EDT
Created attachment 425555 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:28:27 EST

*** This bug has been marked as a duplicate of bug 627060 ***
Comment 3 Karel Klíč 2010-11-09 10:28:27 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627060.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.