Bug 60624 - system crash over update from 7.1 to 7.2
system crash over update from 7.1 to 7.2
Status: CLOSED DUPLICATE of bug 59036
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-02 18:00 EST by giancarlo del rossi
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-02 18:00:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description giancarlo del rossi 2002-03-02 18:00:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
during a update from redhat 7.1 (perfectly functionally), on redhat 7.2 , and 
after i choose the change of file system to ext3, the system during the copy 
of file crash and segnaly a possible bug (see error after).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.update from redhat 7.1, 
2.choose upgrade filesystem from ext2 > ext3
3.enlarge space for kernel 2.4.X
	

Actual Results:  stop of anaconda setup, system in segmentation fault and a 
bug report 

Additional info:

this is a output bug :

traceback (innermost Last):

File "/usr/bin/anaconda", line 620, in ?
     intf.run(id, dispatch, configFileData)

File "/usr/lib/anaconda/text.py", line 408, in" run dispatch.gotonext ()

File "/usr/lib/anaconda/dispatch.py", line 143, in gotonext self.movestep()

File "/usr/lib/anaconda/upgrade.py", line 273, in upgradefindpackages 
method.mergefullheaders(id.notlist)

File "/usr/lib/anaconda/image.py", line 26, in mergefullheaders 
hdlist.mergefullheaders (self.tree + " /redhat/base/hdlist2")

File "/usr/lib/anaconda/comps.py", line 161, in mergefullheaders 
rpm.mergeheaderlistfromfd (self.hdlist, fd, 1000004)

rpm.error: match tag mismatch

----------------

i make a new installation in another system and all functionally ....

i think to change the cd rom for another test.
Comment 1 Jeremy Katz 2002-03-06 17:12:37 EST

*** This bug has been marked as a duplicate of 59036 ***

Note You need to log in before you can comment on or make changes to this bug.