Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 606247 - [abrt] crash in pidgin-2.7.1-2.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.7.1-2.fc13: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 592747
Product: Fedora
Classification: Fedora
Component: pidgin-otr (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Paul Wouters
Fedora Extras Quality Assurance
abrt_hash:5a5198cb5193c1ce0783e003090...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 04:37 EDT by D.S. Ljungmark
Modified: 2010-11-09 10:58 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:58:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.55 KB, text/plain)
2010-06-21 04:37 EDT, D.S. Ljungmark
no flags Details

  None (edit)
Description D.S. Ljungmark 2010-06-21 04:37:29 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 5a5198cb5193c1ce0783e003090543a497fcf5f6
kernel: 2.6.33.5-124.fc13.x86_64
package: pidgin-2.7.1-2.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
Installed libraries/apps: 

purple-msn-pecan-0.1.0-1.fc13.x86_64
purple-microblog-0.2.4-3.fc13.x86_64
libpurple-2.7.1-2.fc13.x86_64
pidgin-2.7.1-2.fc13.x86_64
pidgin-libnotify-0.14-4.fc13.x86_64
pidgin-rhythmbox-2.0-5.fc12.x86_64
pidgin-musictracker-0.4.20-3.fc13.x86_64
pidgin-evolution-2.7.1-2.fc13.x86_64
pidgin-otr-3.2.0-3.fc12.x86_64


Could it be OTR spooking again?

How to reproduce
-----
1. Closing down pidgin
2.
3.
Comment 1 D.S. Ljungmark 2010-06-21 04:37:32 EDT
Created attachment 425565 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:58:46 EST

*** This bug has been marked as a duplicate of bug 592747 ***
Comment 3 Karel Klíč 2010-11-09 10:58:46 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592747.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.