Bug 606255 - [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was kill...
Status: CLOSED DUPLICATE of bug 588039
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a2f40289d428c5ce8e67725b5f1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-21 08:58 UTC by Willem Herremans
Modified: 2010-07-16 23:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 23:21:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.29 KB, text/plain)
2010-06-21 08:58 UTC, Willem Herremans
no flags Details

Description Willem Herremans 2010-06-21 08:58:38 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb
comment: gthumb also fails to start when using the menu Applications -> Graphical -> Gthumb
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: a2f40289d428c5ce8e67725b5f17309b95a2d0c7
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open terminal window;
2. Type command:gthumb;
3. gthumb fails to start;
4. The following output is shown in the terminal:

$ gthumb
failed to create drawable

** ERROR **: Unable to initialize GtkClutter
aborting...
Afgebroken (geheugendump gemaakt)

Comment 1 Willem Herremans 2010-06-21 08:58:40 UTC
Created attachment 425568 [details]
File: backtrace

Comment 2 Michel Alexandre Salim 2010-07-16 23:21:04 UTC

*** This bug has been marked as a duplicate of bug 588039 ***


Note You need to log in before you can comment on or make changes to this bug.