Bug 606285 - Please include patch to 60-persistent-storage.rules to prevent kernel error messages and speed up blank/audio CD access
Please include patch to 60-persistent-storage.rules to prevent kernel error m...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 606293
  Show dependency treegraph
 
Reported: 2010-06-21 06:44 EDT by James
Modified: 2010-08-19 21:28 EDT (History)
2 users (show)

See Also:
Fixed In Version: udev-153-3.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 606293 (view as bug list)
Environment:
Last Closed: 2010-08-19 21:28:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Linux Kernel 15757 None None None Never

  None (edit)
Description James 2010-06-21 06:44:24 EDT
Description of problem:
The kernel will spew IO messages for the CD-ROM drive when an audio or blank CD is inserted, and it takes a while before the disc is in a usable state. The patch 

http://git.kernel.org/?p=linux/hotplug/udev.git;a=commitdiff;h=484e1b2d11b9b89418589d885a625e647881933b

resolves this. There are no messages and the drive becomes ready more quickly. Please incorporate into the next udev release.

Version-Release number of selected component (if applicable):
udev-151-10.fc13.x86_64
Comment 1 James 2010-06-21 07:41:33 EDT
Added for info:  The complete fix also requires a udisks patch, http://cgit.freedesktop.org/udisks/commit/?id=c2464f7bf215cd17962e917b974c573378d4e58b , but since this was written by RH's own davidz I assume this'll work its way in pretty soon --- hence I have not filed a bug report ;)
Comment 2 Fedora Update System 2010-08-05 02:49:56 EDT
udev-153-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/udev-153-2.fc13
Comment 3 Fedora Update System 2010-08-05 19:49:04 EDT
udev-153-2.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update udev'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/udev-153-2.fc13
Comment 4 Fedora Update System 2010-08-13 04:39:44 EDT
udev-153-3.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/udev-153-3.fc13
Comment 5 Fedora Update System 2010-08-19 21:27:22 EDT
udev-153-3.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.