Bug 606319 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 625008
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:741a12d475b5f1cf1890755efef...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 08:17 EDT by Francesco
Modified: 2018-04-11 11:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-17 17:59:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.14 KB, text/plain)
2010-06-21 08:17 EDT, Francesco
no flags Details

  None (edit)
Description Francesco 2010-06-21 08:17:42 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 741a12d475b5f1cf1890755efef27586ef5d8e4b
kernel: 2.6.33.5-124.fc13.i686
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Francesco 2010-06-21 08:17:45 EDT
Created attachment 425609 [details]
File: backtrace
Comment 2 d. johnson 2010-08-13 12:21:13 EDT
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update' or using the graphical updater, Software Update.


Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.


#3  <signal handler called>
No symbol table info available.
#4  0x0042a416 in __kernel_vsyscall ()
No symbol table info available.
#5  0x008aad31 in raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
        resultvar = <value optimized out>
        resultvar = <value optimized out>
        pid = 10518516
        selftid = 2539
#6  0x008ac60a in abort () at abort.c:92
        save_stage = 2
        act = {__sigaction_handler = {sa_handler = 0x1, sa_sigaction = 0x1}, 
          sa_mask = {__val = {131072, 3077366620, 112, 3077365824, 
              3021954992, 3019898880, 3213523416, 10518516, 134566176, 
              10518516, 71, 70, 3213523608, 9337506, 3020100544, 71, 
              3213523648, 3020100544, 0, 4222451712, 3020100544, 3020100544, 
              3020100544, 3020100544, 3020100614, 3020100644, 3020100544, 
              3020100644, 0, 0, 0, 0}}, sa_flags = 0, sa_restorer = 0x2}
        sigs = {__val = {32, 0 <repeats 31 times>}}
#7  0x008a3da8 in __assert_fail (assertion=0x1b3f5b "ret != inval_id", 
    file=0x1b3f29 "xcb_io.c", line=385, function=0x1b40dc "_XAllocID")
    at assert.c:81
        buf = 0xb41f5fb0 "firefox: xcb_io.c:385: _XAllocID: Assertion `ret != inval_id' failed.\n"
#8  0x00143c7a in _XAllocID (dpy=0xb7501000) at xcb_io.c:385
        ret = 4294967295
        __PRETTY_FUNCTION__ = "_XAllocID"
#9  0x00118744 in XCreateGC (dpy=0xb7501000, d=14680191, valuemask=4292865, 
    values=0xbf8a7b90) at CrGC.c:93
        gc = 0xb4031350
        req = 0xb7502010
        ext = <value optimized out>
#10 0x007ed7e3 in _gdk_x11_gc_new (drawable=0xb402f1c0, values=0x0, 




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Matěj Cepl 2010-12-17 17:59:56 EST

*** This bug has been marked as a duplicate of bug 625008 ***

Note You need to log in before you can comment on or make changes to this bug.