Bug 6064 - magicdev VFS disk changes
magicdev VFS disk changes
Status: CLOSED DUPLICATE of bug 6006
Product: Red Hat Linux
Classification: Retired
Component: autorun (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 1999-10-18 16:13 EDT by shon
Modified: 2014-03-16 22:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-10-18 16:28:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description shon 1999-10-18 16:13:19 EDT
After installing the full RH61 distr. and rebooting I
noticed repeating messages in 'dmesg' stating there had been
a disk change on ide1. Killing the magicdev process solved
the problem. Removing kudzu from the rc.3 rc.4 and rc.5
trees solves the problem too. Messages in DMESG get repeated
once every 30 or so seconds approximatly. Behavior is
consistent with that of a friend of mine who runs RH61 as
well and confirmed this phenomena on his machine. My machine
is a Dell Dimension XPS T450 (PIII 450) with 1 25 gig HDD on
the first IDE and a Toshiba DVD-rom + SONY CDRW 100 on the
second IDE.
Comment 1 Bill Nottingham 1999-10-18 16:27:59 EDT
It's in magicdev; kudzu doesn't actually run as a daemon.
Comment 2 Bill Nottingham 1999-10-18 16:28:59 EDT
*** This bug has been marked as a duplicate of 6006 ***

Note You need to log in before you can comment on or make changes to this bug.