Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 606423 - [abrt] crash in gthumb-2.10.11-9.fc12: update_thumbs_stopped: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
[abrt] crash in gthumb-2.10.11-9.fc12: update_thumbs_stopped: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 579523
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
abrt_hash:4f1de4c89acced8d47f718475c4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 11:15 EDT by alextazy0
Modified: 2010-08-02 18:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 18:10:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.50 KB, text/plain)
2010-06-21 11:15 EDT, alextazy0
no flags Details

  None (edit)
Description alextazy0 2010-06-21 11:15:19 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb '/home/alex/T\xc3\xa9l\xc3\xa9chargement/jdownloader_incomming/088 - Kitty at the COHF Condo!/1079.jpg'
component: gthumb
crash_function: update_thumbs_stopped
executable: /usr/bin/gthumb
global_uuid: 4f1de4c89acced8d47f718475c42bd993cad6e4e
kernel: 2.6.32.14-127.fc12.i686.PAE
package: gthumb-2.10.11-9.fc12
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 alextazy0 2010-06-21 11:15:23 EDT
Created attachment 425660 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-07-17 18:11:26 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Benjamín Valero Espinosa 2010-08-02 18:10:49 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 579523 ***

Note You need to log in before you can comment on or make changes to this bug.