Bug 606456 - [abrt] crash in evolution-2.30.1-8.fc13: ect_check: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: ect_check: Process /usr/bin/evolutio...
Status: CLOSED DUPLICATE of bug 634755
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9a96e91ad68b48b169b1ea84cf7...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-21 16:33 UTC by tiziano marconi
Modified: 2010-11-08 18:32 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:32:37 UTC


Attachments (Terms of Use)
File: backtrace (36.53 KB, text/plain)
2010-06-21 16:33 UTC, tiziano marconi
no flags Details

Description tiziano marconi 2010-06-21 16:33:34 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: ect_check
executable: /usr/bin/evolution
global_uuid: 9a96e91ad68b48b169b1ea84cf74f67c4973e8ee
kernel: 2.6.33.5-124.fc13.i686
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 tiziano marconi 2010-06-21 16:33:37 UTC
Created attachment 425687 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:32:37 UTC

*** This bug has been marked as a duplicate of bug 634755 ***

Comment 3 Karel Klíč 2010-11-08 18:32:37 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #634755.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.