Bug 60648 - GnomeCard Defaults Birthdate Field
Summary: GnomeCard Defaults Birthdate Field
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-pim
Version: 7.2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-04 04:16 UTC by Eric Fallon
Modified: 2007-04-18 16:40 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2002-03-04 04:16:18 UTC


Attachments (Terms of Use)

Description Eric Fallon 2002-03-04 04:16:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
When adding a new entry to GnomeCard the Birthdate field will default to
12/31/1969 if you attempt to replace the field with null. Would it be possible
to have this field accept a null value (as the other fields do) for the case in
which a birthdate is not known?

Version-Release number of selected component (if applicable): 
GnomeCard 1.2.0


How reproducible:
Always

Steps to Reproduce:
1. Open GnomeCard and click the add button.
2. Fill out some user info and erase the date in the Birthdate field
3. Press apply, OK, then close out GnomeCard saying yes to save prompt.
4. Open GnomeCard back up and note that the birthdate field has been defaulted
to 12/31/1969 for the entry just added.
	

Actual Results:  Birthdate field changed to 12/31/1969

Expected Results:  Birthdate field should be allowed to be null.

Additional info:

Comment 1 Havoc Pennington 2002-03-04 04:59:04 UTC
We're removing gnome-pim soon because it isn't actively maintained and most
people are using Evolution instead. So there's not active work on gnome-pim.


Note You need to log in before you can comment on or make changes to this bug.