Bug 606483 - [abrt] crash in gnote-0.7.2-1.fc13: operator*: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
[abrt] crash in gnote-0.7.2-1.fc13: operator*: Process /usr/bin/gnote was kil...
Status: CLOSED DUPLICATE of bug 592157
Product: Fedora
Classification: Fedora
Component: gnote (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:46e9465899066f2829b7ccff6ca...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 14:41 EDT by Stefan Hellermann
Modified: 2010-11-04 22:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-04 22:08:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.09 KB, text/plain)
2010-06-21 14:41 EDT, Stefan Hellermann
no flags Details

  None (edit)
Description Stefan Hellermann 2010-06-21 14:41:04 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=18
comment: Add a timestamp to a note. This crash happened only once.
component: gnote
crash_function: operator*
executable: /usr/bin/gnote
global_uuid: 46e9465899066f2829b7ccff6cadb76c671c1c5d
kernel: 2.6.33.5-124.fc13.x86_64
package: gnote-0.7.2-1.fc13
rating: 4
reason: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Add a timestamp to a note. This crash happened only once.
Comment 1 Stefan Hellermann 2010-06-21 14:41:06 EDT
Created attachment 425713 [details]
File: backtrace
Comment 2 Debarshi Ray 2010-11-04 22:08:50 EDT

*** This bug has been marked as a duplicate of bug 592157 ***

Note You need to log in before you can comment on or make changes to this bug.