Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 606492 - Using '--alloc anywhere' policy with mirror creation spoils redundancy
Using '--alloc anywhere' policy with mirror creation spoils redundancy
Status: CLOSED DUPLICATE of bug 594525
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: lvm2 (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Alasdair Kergon
Corey Marthaler
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 15:22 EDT by Jonathan Earl Brassow
Modified: 2010-06-21 15:53 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-21 15:53:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Earl Brassow 2010-06-21 15:22:53 EDT
Using '--alloc anywhere' can cause mirror legs to be on same device.

[root@bp-01 LVM2]# lvcreate -m1 -L 500M -n lv vg --alloc anywhere /dev/sd[bc]1
  Logical volume "lv" created

[root@bp-01 LVM2]# devices
  LV            Copy%  Devices
  lv             36.00 lv_mimage_0(0),lv_mimage_1(0)
  [lv_mimage_0]        /dev/sdb1(0)
  [lv_mimage_1]        /dev/sdb1(125)
  [lv_mlog]            /dev/sdc1(0)
Comment 3 RHEL Product and Program Management 2010-06-21 15:43:21 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 Corey Marthaler 2010-06-21 15:53:33 EDT

*** This bug has been marked as a duplicate of bug 594525 ***

Note You need to log in before you can comment on or make changes to this bug.