Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 606561 - [abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: cell_editing_canceled: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: cell_editi...
Status: CLOSED DUPLICATE of bug 572466
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:9e2717469ea239d6ebd904eaf93...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 20:01 EDT by Maksim Ali
Modified: 2010-06-28 15:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 15:37:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.01 KB, text/plain)
2010-06-21 20:01 EDT, Maksim Ali
no flags Details

  None (edit)
Description Maksim Ali 2010-06-21 20:01:18 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nm-connection-editor
component: NetworkManager
crash_function: cell_editing_canceled
executable: /usr/bin/nm-connection-editor
global_uuid: 9e2717469ea239d6ebd904eaf939cab093c2203a
kernel: 2.6.33.4-95.fc13.x86_64
package: NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Возникла так (не повторял :))  ): запустил "Сетевые соединения" ; "Изменить выделенное соединение"   (в данном случае   System eth1)
2.  переход на вкдадку  "Параметры IPv4"
3. Левый клик на введенном адресе, правый - чтобы скопировать его... и возник данный сбой в системе :(
Comment 1 Maksim Ali 2010-06-21 20:01:25 EDT
Created attachment 425777 [details]
File: backtrace
Comment 2 Dan Williams 2010-06-28 15:37:39 EDT
Probably same cause as bug 572466

*** This bug has been marked as a duplicate of bug 572466 ***

Note You need to log in before you can comment on or make changes to this bug.