Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 606577 - [abrt] crash in rhythmbox-0.12.8-4.fc13: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.8-4.fc13: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 630388
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:c5fa4853e4cb3046da27cd9e252...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 21:37 EDT by aryaeskan
Modified: 2010-11-09 10:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:04:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (89.45 KB, text/plain)
2010-06-21 21:37 EDT, aryaeskan
no flags Details

  None (edit)
Description aryaeskan 2010-06-21 21:37:02 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: c5fa4853e4cb3046da27cd9e252fed8bfc55e090
kernel: 2.6.33.5-124.fc13.i686
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 aryaeskan 2010-06-21 21:37:03 EDT
Created attachment 425793 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:04:39 EST

*** This bug has been marked as a duplicate of bug 630388 ***
Comment 3 Karel Klíč 2010-11-09 10:04:39 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630388.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.