Bug 606598 - [abrt] crash in rhythmbox-0.12.8-4.fc13: _dl_sort_fini: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.8-4.fc13: _dl_sort_fini: Process /usr/bin/rhyt...
Status: CLOSED DUPLICATE of bug 600788
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c605e801a905c155ade01fe6d90...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-22 03:28 UTC by Daniel Stripes
Modified: 2010-11-09 14:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:36:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (85.80 KB, text/plain)
2010-06-22 03:28 UTC, Daniel Stripes
no flags Details

Description Daniel Stripes 2010-06-22 03:28:45 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: _dl_sort_fini
executable: /usr/bin/rhythmbox
global_uuid: c605e801a905c155ade01fe6d907efee370924d2
kernel: 2.6.33.5-124.fc13.x86_64
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Daniel Stripes 2010-06-22 03:28:47 UTC
Created attachment 425811 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:36:54 UTC

*** This bug has been marked as a duplicate of bug 600788 ***

Comment 3 Karel Klíč 2010-11-09 14:36:54 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600788.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.