Bug 606599 - [abrt] crash in google-gadgets-gtk-0.11.2-2.fc12: Process /usr/bin/ggl-gtk was killed by signal 11 (SIGSEGV)
[abrt] crash in google-gadgets-gtk-0.11.2-2.fc12: Process /usr/bin/ggl-gtk wa...
Status: CLOSED DUPLICATE of bug 593605
Product: Fedora
Classification: Fedora
Component: google-gadgets (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:51403eff7a399f7b41a272f7680...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 23:30 EDT by Russel Cruz
Modified: 2010-07-05 17:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-05 17:31:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.93 KB, text/plain)
2010-06-21 23:30 EDT, Russel Cruz
no flags Details

  None (edit)
Description Russel Cruz 2010-06-21 23:30:14 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/ggl-gtk
component: google-gadgets
crash_function: (anonymous namespace)::Signal::Emit
executable: /usr/bin/ggl-gtk
global_uuid: 51403eff7a399f7b41a272f7680143d03b0c8aad
kernel: 2.6.32.14-127.fc12.i686
package: google-gadgets-gtk-0.11.2-2.fc12
rating: 4
reason: Process /usr/bin/ggl-gtk was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Russel Cruz 2010-06-21 23:30:17 EDT
Created attachment 425812 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-06-23 10:13:35 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Peter Robinson 2010-07-05 17:31:26 EDT

*** This bug has been marked as a duplicate of bug 593605 ***

Note You need to log in before you can comment on or make changes to this bug.