Bug 60663 - arrowhead button only add, but do not delete arrowheads
arrowhead button only add, but do not delete arrowheads
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: xfig (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-04 09:24 EST by schulz
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-04 09:24:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description schulz 2002-03-04 09:24:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.2-2smp i686; Nav)

Description of problem:
Using the "ADD/DELETE ARROWHEADS" button, it is possible to add an arrowhead to
a straight line (or spline or anything). However, clicking on an existing arrow
head will not remove it. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start xfig
2. click on "polyline drawing"
3. left-click on canvas
4. move mouse over canvas
5. middle-click on canvas (there should be a straight line now) 
6. click on "ADD/DELETE ARROWHEADS"
7. click on one end of the line (there should be an arrowhead)
8. click on the arrowhead (arrowhead does not disappear)



	

Actual Results:  arrowhead does not disappear

Expected Results:  arrowhead should disappear

Additional info:

xfig-3.2.3d-3

workaround: use "EDIT" on the line to get rid of arrowhead
Comment 1 Ngo Than 2002-03-05 09:55:45 EST
It's not a bug. You should use middle-click to delete arrowheads. the left-click
is for adding!

Note You need to log in before you can comment on or make changes to this bug.