Bug 606639 - [abrt] crash in evolution-2.28.3-1.fc12: boxed_nodes_cmp: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: boxed_nodes_cmp: Process /usr/bin/ev...
Status: CLOSED DUPLICATE of bug 537228
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:24189382f484c3f2881a8f9b854...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-22 06:36 UTC by Dan Horák
Modified: 2010-07-22 08:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-22 08:52:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (82.51 KB, text/plain)
2010-06-22 06:37 UTC, Dan Horák
no flags Details

Description Dan Horák 2010-06-22 06:36:54 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution --component=mail
comment: A random crash when viewing a mail.
component: evolution
crash_function: boxed_nodes_cmp
executable: /usr/bin/evolution
global_uuid: 24189382f484c3f2881a8f9b854de72e07547001
kernel: 2.6.32.14-127.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Dan Horák 2010-06-22 06:37:00 UTC
Created attachment 425834 [details]
File: backtrace

Comment 2 Milan Crha 2010-07-22 08:52:28 UTC
Thanks for a bug report. There is a same filled already, thus I'm marking this
as a duplicate.

*** This bug has been marked as a duplicate of bug 537228 ***


Note You need to log in before you can comment on or make changes to this bug.