Bug 606726 - rebase systemtap for rhel5.6
Summary: rebase systemtap for rhel5.6
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: systemtap   
(Show other bugs)
Version: 5.6
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Frank Ch. Eigler
QA Contact: qe-baseos-tools
URL:
Whiteboard:
Keywords: Rebase
: 616040 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-22 10:28 UTC by Frank Ch. Eigler
Modified: 2011-05-13 12:51 UTC (History)
4 users (show)

Fixed In Version: systemtap-1.3-1.el5
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-13 22:11:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2011:0037 normal SHIPPED_LIVE systemtap enhancement update 2011-01-12 17:15:40 UTC

Description Frank Ch. Eigler 2010-06-22 10:28:56 UTC
As in prior RHEL releases, we would like to update systemtap from
v1.1 to v1.2 or probably v1.3 (should be released in a few weeks).

Comment 4 Frank Ch. Eigler 2010-11-29 16:57:15 UTC
*** Bug 616040 has been marked as a duplicate of this bug. ***

Comment 7 errata-xmlrpc 2011-01-13 22:11:48 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-0037.html


Note You need to log in before you can comment on or make changes to this bug.