Bug 606741 - RFE: "at" scheduling shall accept a string to be used as the subject of any outgoing mail
Summary: RFE: "at" scheduling shall accept a string to be used as the subject of any o...
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: at   
(Show other bugs)
Version: 5.5
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Marcela Mašláňová
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-22 11:36 UTC by David Tonhofer
Modified: 2012-04-20 13:01 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-20 13:01:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Tonhofer 2010-06-22 11:36:34 UTC
Description of problem:
-----------------------

If an "at"-schedule job produces output, you get an e-mail with the subject

"Output from your job <right-justified jobnum>"

This is unenlightening. 

It should be possible to set the subject of any outgoing mail, for example:

   at --subject="Evening log cleanup on `hostname`" 'now + 5 minute' 

So that mails received by the sysop indicate what they are about.

Version-Release number of selected component (if applicable):
--------------------------------------------------------------

at-3.1.8-84.el5

Comment 1 Marcela Mašláňová 2010-07-07 12:31:24 UTC
I can propose it to upstream.

Comment 2 Marcela Mašláňová 2012-04-20 13:01:55 UTC
I don't think update of such stable package as at is much probable in RHEL-5. I proposed the patch to upstream and it's shipped with current Fedora (16, 17). I'd like to close your request as next release, because it should be provided in some future RHEL.

Please, feel free to reopen through support if you need it.


Note You need to log in before you can comment on or make changes to this bug.