Bug 606781 - [abrt] crash in syncevolution-1:1.0-2.fc13: dbus_error_is_set: Process /usr/bin/syncevolution was killed by signal 11 (SIGSEGV)
[abrt] crash in syncevolution-1:1.0-2.fc13: dbus_error_is_set: Process /usr/b...
Status: CLOSED DUPLICATE of bug 606647
Product: Fedora
Classification: Fedora
Component: syncevolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:06c8f07fc45af5e1dcb4c0da5c8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-22 09:45 EDT by vaccaaa
Modified: 2010-06-22 09:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 09:58:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.32 KB, text/plain)
2010-06-22 09:45 EDT, vaccaaa
no flags Details

  None (edit)
Description vaccaaa 2010-06-22 09:45:24 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: syncevolution
component: syncevolution
crash_function: dbus_error_is_set
executable: /usr/bin/syncevolution
global_uuid: 06c8f07fc45af5e1dcb4c0da5c839350e4534ab6
kernel: 2.6.33.5-124.fc13.i686
package: syncevolution-1:1.0-2.fc13
rating: 4
reason: Process /usr/bin/syncevolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 vaccaaa 2010-06-22 09:45:27 EDT
Created attachment 425923 [details]
File: backtrace
Comment 2 vaccaaa 2010-06-22 09:52:30 EDT
How to reproduce
-----
1.simply type syncevolution in a shell


Comment
-----
The shell returns "Segmentation fault (core dumped)" just after you try to start the program, no other output...
Comment 3 Peter Robinson 2010-06-22 09:58:38 EDT

*** This bug has been marked as a duplicate of bug 606647 ***

Note You need to log in before you can comment on or make changes to this bug.