This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 60683 - ucd-snmp-4.2.3-1.7.2.3 disk check problem
ucd-snmp-4.2.3-1.7.2.3 disk check problem
Status: CLOSED DUPLICATE of bug 55840
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp (Show other bugs)
7.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Phil Knirsch
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-04 14:54 EST by Joshua Giles
Modified: 2015-03-04 20:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-04 14:54:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joshua Giles 2002-03-04 14:54:32 EST
Description of Problem:
The errata release above, has some problems with disk checking.
Everytime I change the snmpd.conf file to do disk checks i'm unable to
restart the snmpd.

The message I get is:

"snmpd dead but subsys locked"



Version-Release number of selected component (if applicable):
4.2.3-1.7.2.3

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
If you comment out the disk checking in snmpd.conf, it works fine.
Comment 1 Phil Knirsch 2002-03-07 10:20:35 EST

*** This bug has been marked as a duplicate of 55840 ***

Note You need to log in before you can comment on or make changes to this bug.