Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 606903 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:46c36bafffbb8a02e9d92e26a35...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-22 13:23 EDT by Jim
Modified: 2010-08-18 01:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-17 17:20:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (57.22 KB, text/plain)
2010-06-22 13:23 EDT, Jim
no flags Details

  None (edit)
Description Jim 2010-06-22 13:23:25 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 46c36bafffbb8a02e9d92e26a352297195196608
kernel: 2.6.32.11-99.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.   Played a youtube video
2.
3.
Comment 1 Jim 2010-06-22 13:23:27 EDT
Created attachment 426025 [details]
File: backtrace
Comment 2 d. johnson 2010-08-17 13:15:27 EDT
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update' or using the graphical updater, Software Update.


Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.


#3  <signal handler called>
No symbol table info available.
#4  0x00000000 in ?? ()
No symbol table info available.
#5  0x05b487ea in nsIMEStateManager::GetNewIMEState (aPresContext=0xa9c3e400, 
    aContent=0xaf2a7ee0) at nsIMEStateManager.cpp:241
No locals.
#6  0x05b48ca8 in nsIMEStateManager::OnChangeFocus (aPresContext=0xa9c3e400, 
    aContent=0xaf2a7ee0) at nsIMEStateManager.cpp:117
        widget = {<nsCOMPtr_base> = {mRawPtr = 0xa9b55900}, <No data fields>}
        newState = 2848187392
#7  0x05b48ddd in nsIMEStateManager::OnInstalledMenuKeyboardListener (
    aInstalling=0) at nsIMEStateManager.cpp:187
No locals.
#8  0x05aaa3c7 in nsXULPopupManager::UpdateKeyboardListeners (this=0xb5ac2640)
    at nsXULPopupManager.cpp:1392
        newTarget = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
        isForMenu = 0
        item = <value optimized out>
#9  0x05aaa60b in nsXULPopupManager::SetCaptureState (this=0xb5ac2640, 
    aOldPopup=0x0) at nsXULPopupManager.cpp:1367
        item = <value optimized out>
#10 0x05aaab7f in nsXULPopupManager::HidePopupsInList (this=0xb5ac2640, 




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Jim 2010-08-17 17:20:51 EDT
I am closing this bug that I opened.  Firefox has proven very stable, based
on all of the F12 updates that I have gotten via yum.

Jim Ross
Software Engineer
Comment 4 d. johnson 2010-08-18 01:40:38 EDT
Excellent news.  Thank you.

Note You need to log in before you can comment on or make changes to this bug.