Bug 606907 - [abrt] crash in kdebase-runtime-4.4.4-1.fc13: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-runtime-4.4.4-1.fc13: raise: Process /usr/bin/nepomuk...
Status: CLOSED DUPLICATE of bug 583350
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:d00bd001155557ebe977730aed4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-22 13:29 EDT by Sanford Darlington
Modified: 2010-07-16 03:00 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 03:00:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.61 KB, text/plain)
2010-06-22 13:29 EDT, Sanford Darlington
no flags Details

  None (edit)
Description Sanford Darlington 2010-06-22 13:29:19 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
comment: I was away from my computer and noticed the automatic bug reporting tool came up when I got back.
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
global_uuid: d00bd001155557ebe977730aed4570e192357b01
kernel: 2.6.33.5-124.fc13.x86_64
package: kdebase-runtime-4.4.4-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Didn't see when this error happened.
2.
3.
Comment 1 Sanford Darlington 2010-06-22 13:29:20 EDT
Created attachment 426026 [details]
File: backtrace
Comment 2 Arthur Pemberton 2010-06-30 00:12:49 EDT
Package: kdebase-runtime-4.4.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Just happened while I was working
Comment 3 Arthur Pemberton 2010-07-01 10:15:41 EDT
Package: kdebase-runtime-4.4.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
I was just hsing the computer.
Comment 4 Arthur Pemberton 2010-07-01 10:26:02 EDT
(In reply to comment #3)
> How to reproduce
> -----
> I was just hsing the computer.    

Correction: I was not even using the computer at the time. I was sleeping. The machine was on, and there was nothing special going on.
Comment 5 Radek Novacek 2010-07-16 03:00:52 EDT

*** This bug has been marked as a duplicate of bug 583350 ***

Note You need to log in before you can comment on or make changes to this bug.